1754-Slot X Drive Array – One or more RAID levels are configured

Symptom

1754-Slot X Drive Array – One or more RAID levels are configured but are not supported due to controller model or an inactive/missing license key. Please re-attach drives to original controller or enter license key.

Cause
  • The controller model does not support the configuration on the drives.
  • The license key is inactive or missing.
Action
Do one of the following:
  • Re-attach the drives to the original controller.
  • Enter a valid license key.