1624-Power Supply Unplugged

Symptom

1624- Power Supply Unplugged – Power Supply X is unplugged. Action: Ensure the Power Supply is plugged in.

Cause
  • The power supply is missing.

  • The power supply has failed.

Action
Do one of the following:
  • Install the power supply.

  • Replace the power supply.

For more information, see "Power supply issues" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.