Uncorrectable machine check exception

Symptom

A POST error message or an IML message is received indicating an uncorrectable machine check exception.

Cause

There are many possible causes for this error. Review the additional details provided with the error message.

Action
  1. Review the error message text for additional details to troubleshoot the specified components.
    1. If the message text directs you to replace an AMD processor, try reseating the processor before replacing the processor.

      Be sure to review the processor information in the maintenance and service guide before servicing the processor.

    2. If the issue still exists, continue to the next step.
  2. Download the Active Health System log and the OS logs.
  3. Update the system firmware.

    Do not attempt to update the firmware more than one time. If the issue still exists after updating the firmware, continue to the next step.

  4. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).

    For more information, see Opening a support case.