New hardware issues

Symptom

The hardware is not functioning normally.

Cause
  • Unsupported hardware

  • Incomplete population of a memory bank

  • Connection of the data cable, but not the power cable, of a new device

Action
  1. Be sure the hardware being installed is a supported option on the server. If necessary, remove unsupported hardware.

    For more information, see the QuickSpecs on the Hewlett Packard Enterprise website (https://www.hpe.com/info/qs).

  2. Be sure that the issue is not caused by a change to the hardware release.

    For more information, see the release notes included with the hardware. If no documentation is available, see the Hewlett Packard Enterprise website (http://www.hpe.com/support/hpesc).

  3. Be sure that the new hardware is installed properly.

    To be sure that all requirements are met, see the device, server, and OS documentation.

  4. Be sure no memory, I/O, or interrupt conflicts exist.
  5. Be sure that no loose connections exist.
  6. Be sure that all cables are connected to the correct locations and are of the correct lengths.

    For more information, see the server user guide.

  7. Be sure that other components were not accidentally unseated during the installation of the new hardware component.
  8. Be sure all necessary software updates, such as device drivers, ROM updates, and patches, are installed and current. Be sure that the correct version for the hardware is installed.

    For example, if you are using a Smart Array controller, you need the latest Smart Array Controller device driver. Uninstall any incorrect drivers before installing the correct drivers.

  9. After installing or replacing boards or other options, verify that the system recognizes all changes to the hardware in UEFI System Utilities.

    If the new hardware is not configured properly, you might receive a POST error message indicating a configuration error.

    For more information, see the UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (http://www.hpe.com/info/uefi/docs).

  10. Be sure that all switch settings are set correctly.

    For more information, see the server user guide.

  11. Be sure that all boards are properly installed in the server.
  12. Uninstall the new hardware.