Intelligent Provisioning issues flowchart

Symptom

The server does not boot to Intelligent Provisioning (F10).

Cause
  • Corrupted installation of Intelligent Provisioning
  • Drive subsystem issue
  • Incorrect setting in UEFI System Utilities
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 11: Intelligent Provisioning issues flowchart
Intelligent Provisioning issues

For more information about Intelligent Provisioning, see the Intelligent Provisioning documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/intelligentprovisioning-docs).

For more information about UEFI System Utilities, see the UEFI System Utilities documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/UEFI/docs).

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).