NIC issues flowchart

Symptom
  • The NIC is not working.
  • One or more ports on the NIC is not working.
Cause
  • The firmware or drivers are outdated, mismatched, or faulty.
  • The NIC or cable is not seated properly.
  • The NIC, the cable, or other hardware is faulty.
  • The hardware components are not supported in the same configuration.
  • The NIC is not supported on the server.
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 19: NIC issues flowchart (1 of 2)
NIC issues flowchart (1 of 2)

Figure 20: NIC issues flowchart (2 of 2)
NIC issues flowchart (2 of 2)

For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).

For more information about error messages, see the error message guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/gen10-troubleshooting).

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For more information about NICs supported by the server, see the server QuickSpecs on the Hewlett Packard Enterprise website (http://www.hpe.com/info/qs).