Controller issues flowchart

Symptom
  • The controller is not displayed in UEFI System Utilities.
  • The controller is not displayed in HPE SSA.
  • Errors are listed in the IML.
Cause
  • The hardware is physically damaged.
  • The controller is not supported on the server.
  • The controller is faulty.
  • The processor is not installed for the PCIe slot where the controller is installed.
  • The firmware is outdated.
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 12: Controller issues flowchart
Controller issues

For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).

For more information about error messages, see the error message guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/gen10-troubleshooting).

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For installation procedures, see the server user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).