Power source issues

Symptom

The server does not power on.

Cause
  • The server is not powered on.
  • Components or cables might not be properly connected or seated.
  • The grounded power outlet is not working.
  • The power cord is not functional.
  • The power strip is not functional.
  • The circuit breaker is in the Off position.
  • The line voltage is insufficient for the load.
  • Sufficient power is not allocated to support the server.
Action
  1. Press the Power On/Standby button to be sure it is on.

    If the server has a Power On/Standby button that returns to its original position after being pressed, be sure that you press the switch firmly.

  2. Be sure that no loose connections exist.
  3. Verify that the power LEDs on the power supplies are illuminated.
  4. Plug another device into the grounded power outlet to be sure the outlet works.

    Be sure that the power source meets applicable standards.

  5. Replace the power cord with a known functional power cord to be sure it is not faulty.
  6. Replace the power strip with a known functional power strip to be sure it is not faulty.
  7. Be sure that the proper circuit breaker is in the On position.
  8. Have a qualified electrician verify the line voltage to be sure it meets the required specifications.
  9. If Enclosure Dynamic Power Capping or Enclosure Power Limit is enabled on supported servers, be sure that there is sufficient power allocation to support the server.
    For more information, see the following documents: