Physical drive issues flowchart

Symptom
  • A drive is not available.
  • Drive errors are displayed in the logs during POST.
Cause
  • The drive is faulty.
  • The firmware is outdated.
  • The drive does not match other drives in the same configuration.
  • The controller is not cabled properly.
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 15: Physical drive issues flowchart
Physical drive issues flowchart

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For installation procedures, see the server user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For more information about error messages, see the error message guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/gen10-troubleshooting).