Software locks up

Symptom

The software locks up.

Cause
  • The software might be incompatible with other software on the server.
  • Known issues might exist with the software.
  • The server configuration might have changed.
  • The server might be infected by a virus.
Action
  1. Verify the application log and operating system log for entries indicating why the software locked up.
  2. Verify for compatibility and incompatibility with other software on the server.
  3. Verify the support website of the software vendor for known issues.
  4. Review log files for changes made to the server that might have caused the issue.
  5. Scan the server for viruses with an updated virus scan utility.