Energy pack issues for HPE Smart Array controllers

Symptom
  • The energy pack is not recognized.
  • The energy pack is not charging.
  • The energy pack is reported as failed.
Cause
  • The energy pack is unsupported on this server.
  • The energy pack cable connector is not connected properly.
  • The controller backup power cable is not connected properly or is not installed.
  • The energy pack is faulty.
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action

IMPORTANT:

Before you begin the steps, verify that the firmware for the controller and the firmware for iLO are the latest versions.

  1. To resolve the issue, follow the steps in the flowchart.
    Figure 13: Energy pack issues flowchart
    Energy pack issues

    For installation procedures, see the server user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

    For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

  2. If the energy pack issues did not resolve the issue, follow the steps in the following flowchart.
    Figure 14: Energy pack errors flowchart
    Energy pack errors

    For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

    For more information about iLO, see the HPE iLO 5 User Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ilo-docs).