Third-party device issues

Symptom
  • A third-party device is not recognized by the server or the OS.

  • A third-party device is not operating as expected.

Cause
  • The device is not supported on the server or OS.

  • The device is not installed properly.

Action
  1. Verify that the server and operating system support the device.

    For more information, see the server QuickSpecs and operating system documentation.

  2. Verify that the latest device drivers are installed.
  3. Verify that the device is installed properly.

    For more information on which PCIe technology is supported and for the slot PCIe bus width, see the server QuickSpecs at http://www.hpe.com/info/qs.