The screen is blank for more than 60 seconds after you power up the server

Symptom

The screen is blank for more than 60 seconds after the server powered up.

Cause
  • The monitor is not receiving power.
  • The monitor is not cabled properly.
  • The monitor cables are not connected properly.
  • The power is not sufficient for a PCIe device or graphics controller installed on the server.
  • A video expansion board is installed, but is not powered or configured properly.
  • A video expansion board installed on the server is not supported.
  • The video drive is not current.
Action
  1. Be sure that the monitor power cord is plugged into a working grounded (earthed) AC outlet.
  2. Power up the monitor and be sure that the monitor light is on, indicating that the monitor is receiving power.
  3. Be sure that the monitor is cabled to the intended server or KVM connection.
  4. Be sure that no loose connections exist by verifying the following connections:
    • For rack-mounted servers, check the cables to the KVM switch and be sure that the switch is correctly set for the server. You might need to connect the monitor directly to the server to be sure that the KVM switch has not failed.
    • For tower model servers, check the cable connection from the monitor to the server, and then from the server to the power outlet.
    • For blades, verify that the SUV cable is connected to the VGA cable on the monitor and to the connector on the front of the blade.
  5. Press any key, or enter the password, and wait for a few moments for the screen to activate to be sure that the energy saver feature is not in effect.
  6. Verify that a PCIe device or graphics controller does not need additional power to operate. For more information, see the device documentation.
  7. Be sure that a video expansion board has not been added to replace onboard video, making it seem like the video is not working. Disconnect the video cable from the onboard video, and then reconnect it to the video jack on the expansion board.
    NOTE: All servers automatically bypass onboard video when a video expansion board is present.
  8. Press any key, or enter the password, and wait for a few moments for the screen to activate to be sure that the power-on password feature is not in effect.

    You can also tell if the power-on password is enabled if a key symbol is displayed on the screen when POST completes. If you do not have access to the password, you must disable the power-on password by using the Password Disable switch on the system board.

    For more information, see the server documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/enterprise-docs).

  9. If the video expansion board is installed in a PCI hot-plug slot, be sure that the slot has power by checking the power LED on the slot, if applicable.

    For more information, see the server documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/enterprise-docs).

  10. Be sure the server and the OS support the video expansion board.
  11. Be sure that the video driver is current.

    For driver requirements, see the third-party video adapter documentation.