General fan issues

Symptom

Fan not operating as expected.

Cause
  • The fans are not seated properly.
  • The fan configuration does not meet the functional requirements of the server.
  • The server is not ventilated properly.
  • One or more required fans are not installed.
  • Required fan blanks are not installed.
  • Error messages are displayed during POST or in the IML.
  • One or more fans are not functioning.
Action
  1. Be sure that the fans are properly seated and working:
    1. Follow the procedures and warnings in the server documentation for removing the access panels, and accessing and replacing fans.
    2. Unseat, and then reseat, each fan according to the proper procedures.
    3. Replace the access panels, and then attempt to restart the server.
  2. Be sure that the fan configuration meets the functional requirements of the server.
  3. Be sure that no ventilation issues exist. If the server is operated for an extended period with the access panel removed, airflow might be impeded, causing thermal damage to components.
  4. Be sure that no POST error messages are displayed while booting the server that indicate temperature violation or fan failure information.
  5. Use iLO or an optional IML viewer to access the IML to see if any event list error messages relating to fans are listed.
  6. In the iLO web interface, click Power & Thermal in the navigation tree:
    1. Click the Fans tab, and verify the fan status and fan speed.
    2. Click the Temperatures tab, and verify the temperature readings for each location on the Temperatures tab. If a hot spot is located, then check the airflow path for blockage by cables and other material.

      A hot spot is not an absolute temperature but is relative to a component specification. Hot spot is defined as temperature on a sensor within 3°C of a Caution threshold listed on the Temperature tab.

  7. Replace any required nonfunctioning fans and restart the server.

    For more information, see the server maintenance and service guide.

  8. Be sure that all fan slots have fans or blanks installed.
  9. Verify that the fan airflow path is not blocked by cables or other material.
  10. For HPE BladeSystem c-Class Enclosure fan issues, review the fan section of Onboard Administrator SHOW ALL and the FAN FRU low-level firmware.

    For more information, see the HPE BladeSystem c-Class Enclosure Troubleshooting Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/BladeSystem_Enclosure_TSG_en).