HPE Scalable Persistent Memory backup and restore failure

Symptom

Failures occur during the Scalable Persistent Memory backup or restore operations. This symptom usually occurs because of hardware errors and failures.

Solution 1
Cause

A backup storage device fails.

Action
  1. To locate a message that indicates the failed backup storage device, review the IML.
  2. Replace the failed backup storage device indicated by the IML.

    For more information, see the server maintenance and service guide.

Solution 2
Cause

A backup storage device is missing.

Action
  1. To locate a message that indicates the location of the missing backup storage device, review the IML.
  2. Replace the failed backup storage device indicated by the IML.

    For more information, see the server maintenance and service guide.

Solution 3
Cause

Persistent memory backup power requirements exceed the available backup battery power.

Action
Remove any hardware that was recently added to the server.

For more information, see the server maintenance and service guide.

Solution 4
Cause

The backup power source was not sufficiently charged and the charging process was skipped by the user.

Action
Reboot the server and wait for the backup power source to sufficiently charge.
Solution 5
Cause

The backup power source was not sufficiently charged and the charging process timed out.

Action
  1. Review the IML for additional backup power source-related messages.
  2. Perform any actions indicated in the IML.
  3. If the issues still exist, replace the backup power source.

    For more information, see the server maintenance and service guide.