Server fails to recognize existing memory

Symptom

The server does not recognize existing memory.

Cause
  • The server does not support the processor installed in the server.
  • The associated processor is not installed for all DIMMs in the server.
  • The memory is not configured properly.
  • The DIMM is degraded.
  • The DIMM is not installed or seated properly.
Action
  1. Verify that the server supports associated processor installed for the DIMM.

    For a list of supported options, see the QuickSpecs on the Hewlett Packard Enterprise website (https://www.hpe.com/info/qs).

  2. Verify that the associated processor is installed for all DIMMs in the server.

    For more information, see the server user guide.

  3. Verify that the memory is configured properly.
  4. Reseat the memory.
    IMPORTANT:

    Use care when handling DIMMs. For more information, see "DIMM handling guidelines."

  5. Replace all degraded DIMMs.

    For more information, see the server maintenance and service guide.

  6. Update the system ROM.