Controllers are no longer redundant

Symptom
  • The controller shows errors during the POST process.
  • The cache is disabled.
Cause
  • The hardware on one or more controllers is physically damaged.
  • One or more controllers are not supported on the server.
  • The controllers are not compatible for redundant operation.
  • One or more controllers are not installed properly.
  • The firmware on one or more controllers is outdated or not compatible.
  • The energy pack is not installed.
  • The energy pack is not connected to the system board properly.
  • The controller backup power cable is not connected from the controller to the PCIe riser board.
Action
  1. Verify that the controllers are supported for the server.
  2. Verify that both controllers are installed or seated properly.
  3. Verify that the controllers are compatible controller models.
  4. Verify that the controller firmware versions are compatible and current.
  5. Verify that the controller cache sizes are compatible.
  6. Verify that the energy pack is installed and connected properly.
  7. Verify that all controller cabling is connected properly.
  8. If the issue persists, download the Active Health System log.
  9. Contact Hewlett Packard Enterprise technical support.