OS boot issues flowchart

Symptom

The server does not boot a previously installed OS.

Cause
  • Corrupted OS
  • Drive subsystem issue
  • Incorrect setting in UEFI System Utilities
  • Issue with the boot order
  • An item in the boot order failed or was removed
  • Set for UEFI boot mode versus Legacy boot mode
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 10: OS boot issues flowchart
OS boot issues flowchart

For more information about UEFI System Utilities, see the UEFI System Utilities documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/UEFI/docs).

For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).