NVDIMMs are disabled

Symptom
  • All NVDIMMs are disabled.
  • All NVDIMMs on a processor are disabled.
Cause
  • Node interleaving is enabled.

  • The current AMP mode is unsupported when NVDIMMs are installed.

  • New NVDIMMs were installed on the server.

  • The NVDIMM is installed in a slot that does not have backup power available.

Action
  1. Review the IML for messages that may indicate the reason the NVDIMMs are disabled. Perform steps stated in the error message.

    For more information, see the error message guide for your server on the Hewlett Packard Enterprise website (http://www.hpe.com/info/gen10-troubleshooting).

  2. Ensure that all UEFI System Utility settings are configured to support NVDIMMs.
    • If Node interleaving is enabled in UEFI System Utilities, change the setting to Disabled.

    • If Advanced Memory Protection is set to any setting other than Advanced ECC Support, then change the setting to Advanced ECC Support.

    For more information, see the UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (http://www.hpe.com/info/uefi/docs).

  3. If new NVDIMMs are installed on the server, sanitize the NVDIMMs to enable the NVDIMMs for use.

    For more information, see the HPE 16GB NVDIMM User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/NVDIMM-docs).

  4. Verify that your NVDIMM is installed in a slot that supports NVDIMMs. Move the NVDIMM to a slot that supports NVDIMMs.

    For more information, see the server maintenance and service guide.

  5. Verify that a supported HPE Smart Storage Battery is properly installed and operating in the server.

    For a list of supported options, see the QuickSpecs on the Hewlett Packard Enterprise website (https://www.hpe.com/info/qs).