General controller issues

Symptom
  • The controller is not visible during the POST process.
  • The controller shows errors during the POST process.
Cause
  • The hardware is physically damaged.
  • The controller is not supported on the server.
  • The controller is not seated properly.
  • The controller is faulty.
  • The firmware is outdated.
Action
  1. Verify that the controller is supported for the server.

    For a list of supported options, see the QuickSpecs on the Hewlett Packard Enterprise website (https://www.hpe.com/info/qs).

  2. Verify that the controller is not physically damaged.
  3. If the controller is recognized by the system BIOS, then reseat the controller.
  4. Run controller diagnostics and follow the steps displayed.
  5. Update the firmware.
  6. Download the Active Health System log and use the AHSV to read, diagnose, and resolve issues.

    For more information, see the Active Health System Viewer user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).

  7. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).

    For more information, see Opening a support case.

  8. Replace the controller.

    For more information, see the server maintenance and service guide.