1784-Slot X Drive Array – Drive Failure

Symptom

1784-Slot X Drive Array – Drive Failure. The following disk drive(s) should be replaced:

Port X Box Y Bay(s) Z

Cause

  • A cable is not installed correctly.
  • A drive is not installed correctly or has failed.

Action

Procedure

  1. Be sure all cables are connected properly and securely.
    For more information, see "Resolving loose connections" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website (http://www.hpe.com/info/enterprise-docs).
  2. Be sure all drives are fully seated.
  3. Determine which drive is defective using HPE SSA. Then, replace the defective cables, drive, or both.

    For more information, see the HPE Smart Storage Administrator User Guide on the Hewlett Packard Enterprise website. For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website.