Unable to deploy profile

Symptom

Unable to deploy profile. Server may have been moved.

ID: profilemgr.serverhardware.PM_REDEPLOY_SERVER_MOVED_ERROR

Severity: Warning

Health Category: Server

Resource URI: /rest/server-profiles/<id>

Cause
  • Server hardware moved.
  • Settings were lost during server hardware refresh.
  • New hardware was installed.
  • A restore from backup was performed.
Action
  1. Do one of the following:
    • If the server has moved, manually unassign the profile.
    • If the error is caused by refreshing server hardware, unassign and then reassign the server profile.
    • If the error is caused by installing server hardware, change the server hardware type to match the server hardware type of the hardware.
    • If the error is the result of performing a restore from backup, unassign all of the profiles that have this error, and then reassign all server profiles.

    For more information, see the HPE OneView User Guide or HPE OneView Online Help on the Hewlett Packard Enterprise website.