The iLO for the server hardware in bay X is reporting a critical internal health status

Symptom

The iLO for the server hardware in bay X is reporting that the server hardware has a critical internal health status.

This alert is new in HPE OneView 3.1.

ID: hpris.emRegistry.<version>.BladeManagerIloInternalCritical

Severity: Critical

Health Category: ServerBlade

Resource URI: ?/rest/v1/Managers/101/

Cause

For Gen9 compute modules, the health LED status is set to red on the physical compute module hardware by the iLO or by the server. For a Gen10 server, this event is reported by the iLO.

Action
  1. Check the iLO Integrated Management Log.
  2. Remove the server and reinstall it.
  3. If the issue persists, replace the server in bay X.

    For more information, see the frame maintenance and service guide on the Hewlett Packard Enterprise website.