345-NVDIMM Error – Erase Error

Symptom

345-NVDIMM Error – Erase Error - Processor X, DIMM Y. NVDIMM could not be erased and future backups are not possible. Action: Save NVDIMM contents to other media to preserve data and then replace the NVDIMM.

Cause

The last erase operation failed and the NVDIMM contains the only copy of the restored data. If the server is reset or powered down, the backup will not complete and data will be lost.

Action
  1. Save the contents of the NVDIMM to other media to preserve the data.
  2. Replace the NVDIMM.

    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise website.

  3. Sanitize the new NVDIMM.
  4. Copy the preserved data to the new NVDIMM.
    For more information, see the HPE 8GB NVDIMM User Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/NVDIMM-docs).