Baseline inventory operation could not be completed

Symptom

Baseline inventory operation could not be completed.

ID: profilemgr.FirmwareSettingsInconsistent

Severity: Critical

Resource URI: https://{iLO IP Address}/rest/v1/systems/1/hpserversettings/firmwaredriverbaselinesettings

Cause
  • Unable to start SUM

  • SUM report generation could not be completed

  • Report does not have the data for completing the inventory operation

  • Another SUM instance was running

  • Insufficient disk space to run SUM

Action
  1. Verify that the ports required by SUM are available. If the ports are occupied, configure the SUM to run using different ports.
  2. Clear the following directories:
    • %temp%\\HPSUM and %systemdrive%\\Windows\\Temp\\HPSUM (Windows)
    • /tmp/HPSUM (Linux)
  3. Make sure that SUM (hpsum_service_x64) is not running.
  4. If the issue persists, do the following:
    1. Log in to the server, and open a command prompt or shell.
    2. Change the directory to the staging location.
    3. Execute the gatherlogs command to collect the SUM and SUT logs.
  5. Contact your authorized support representative. For more information, see "Accessing Hewlett Packard Enterprise support."