340-NVDIMM Error – Backup Error

Symptom

340-NVDIMM Error – Backup Error – Processor X, DIMM Y (SN:). Persistent data backup failed and data is not available. Data modified after the last successful backup has been lost.

Cause

The last backup operation, copying data from NVDIMM-N DRAM to NVDIMM-N flash memory, did not complete successfully after a power loss or a server reset.

Action
  1. Sanitize the NVDIMM.
    For more information, see the HPE 8GB NVDIMM User Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/NVDIMM-docs).
  2. Reseat the NVDIMM.
  3. Reseat all NVDIMMs and DIMMs.
  4. If the error persists, replace the NVDIMM.

    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise website.