A required service did not respond in a timely fashion

Symptom

A required service did not respond in a timely fashion.

ID: Sanrm.San.ServiceTimeout

Severity: Critical

Source device type: SAN Manager

Resource URI: /restf/c-sans/managed-sans

Cause

A required service is busy.

Action
  1. Retry the operation when the service is less busy.
  2. If the problem persists, restart the appliance.