The device in bay X experienced a communication timeout with the frame link module

Symptom

The device in bay X experienced a communication timeout with the frame link module.

ID: hpris.emRegistry.<version>.BladeManagerFault

Severity: Warning

Health Category: ServerBlade

Resource URI: ?/rest/v1/Managers/101/

Cause

Applicable only for devices without an iLO:

  • The blade management processor failed to boot.
  • A firmware operating system failure halted the management processor.
  • Communication with the management processor and the frame link module stopped or is incomplete.
Action
  1. Remove the device, and then reinstall it. For more information, see the frame maintenance and service guide on the Hewlett Packard Enterprise website.