1787-Slot X Drive Array Operating in Interim Recovery (Degraded) Mode

Symptom

1787-Slot X Drive Array Operating in Interim Recovery (Degraded) Mode.

(Followed by one or more of the following:)

  • The following disk drive(s) are failed and should be replaced
  • The following disk drive(s) are insufficient size and should be replaced
  • The following disk drive(s) are mismatched type and should be replaced
  • The following disk drive(s) are unsupported type and should be replaced
  • The following disk drive(s) are offline due to the erase process

    (Additionally followed by one of the following if a spare drive is activated:)

  • On-Line Spare Drive is being Activated
  • On-Line Spare Drive Active
  • On-Line Spare Drive Failed
Cause
  • The drive has failed.
  • The drives are of insufficient size.
  • The drives are of different types.
  • The drives are not supported.
  • The drives are offline.
  • A cable is not installed correctly.
  • A cable has failed.
Action
  1. Be sure that all cables are connected properly and securely.
    For more information, see "Resolving loose connections" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website (http://www.hpe.com/info/enterprise-docs).
  2. Be sure that all drives are fully seated.
  3. Determine which drive is defective using HPE SSA. Then, replace the defective cables, drive, or both. Depending on the fault-tolerance level, all data might be lost if another drive fails.

    For more information, see the HPE Smart Storage Administrator User Guide on the Hewlett Packard Enterprise website. For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website.