1788-Slot X Drive Array Reports Incorrect Drive Replacement

Symptom

1788-Slot X Drive Array Reports Incorrect Drive Replacement. The following drive(s) should have been replaced: Port X Box Y Bay(s) Z.

The following drive(s) were incorrectly replaced: Port X Box Y Bay(s) Z

Select "F1" to continue – drive array will remain disabled.

Select "F2" to reset configuration – all data will be lost.

Solution 1
Cause

Replacement drives might have been installed in incorrect drive bays.

Action
  1. If replacement drives are installed in the wrong bays, correctly reinstall the drives as indicated, and then do one of the following:
    • Press the F1 key to restart the server with the drive array disabled.

    • Press the F2 key to use the drives as configured and lose all the data on them.

      For more information, see the product maintenance and service guide on the Hewlett Packard Enterprise website.

Solution 2
Cause

A bad power cable connection to the drive, noise on the data cable, or defective SAS cable exists.

Action
  1. If a bad power cable connection exists:
    • Repair the connection and then press the F2 key.

    • If the issue persists, run HPE SSA.

      For more information, see the HPE Smart Storage Administrator User Guide on the Hewlett Packard Enterprise website.

  2. Be sure the cable is routed correctly.

    For more information, see the product user guide on the Hewlett Packard Enterprise website.