The device in bay X cannot be discovered due to a presence issue

Symptom

The device in bay X cannot be discovered.

This alert replaced the BladeFault alert in HPE OneView 3.1.

ID: hpris.emRegistry.<version>.BladeInsertFault

Severity: Critical

Health Category: ServerBlade

Resource URI: /rest/v1/Chassis/1/BladeBays/1/

Cause

The initial communication from the blade was received, but the general purpose input/output presence signal was not received by the frame link module within a specified time period.

Action
  1. Remove the device in bay X and reinstall.
  2. If the issue persists, replace the device.

    For more information, see the frame maintenance and service guide on the Hewlett Packard Enterprise website.