HPE Persistent Memory Module goal configuration errors

Symptom

An error message displays, stating that there is a problem applying the goal configuration.

Cause
  • The goal configuration could not be applied with the memory requested.

  • DIMMs or the DIMM configuration was lost or mapped out when trying to apply the goal configuration.

Action
  1. Review the Integrated Management Log for events related to the error, and follow any recommended actions.
  2. Verify that all HPE Persistent Memory modules are present, in a healthy state, and at the same firmware revision.
  3. Review the HPE Persistent Memory error logs for any additional information.
  4. Verify that a supported HPE Persistent Memory tool was used to create the goal configuration.

    For more information, see the HPE Persistent Memory User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/persistentmemory-docs).

  5. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).

    For more information, see Opening a support case.