Energy pack configuration error

Symptom

Any HPE compute module configured with an energy pack that receives a POST error message or an IML message indicating a configuration error or that the load capacity is exceeded for the energy pack.

Cause

The number of battery-backed devices exceeds the installed energy pack capacity.

Action
Do one of the following:
  • Ensure that the energy pack is fully charged. An HPE Smart Storage Battery may take up to 120 minutes in a powered compute module or frame to charge enough to support the number of battery-backed devices installed. An HPE Smart Storage Hybrid Capacitor takes only 5 minutes to charge.

  • If the charge level is insufficient to support the battery-backed devices installed in the compute module or frame, the energy pack output might not be enabled while the energy pack is charging. It might take up to 120 minutes in a powered compute module or frame for the battery to charge fully. An HPE Smart Storage Hybrid Capacitor takes only 5 minutes to charge.

  • Verify the energy pack status in iLO.

    For more information, see the iLO User Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ilo-docs).

  • Remove some of the battery-backed devices using the energy pack. HPE Smart Array Controllers and NVDIMMs use the HPE Smart Storage Battery. NVDIMMs are not supported with the HPE Smart Storage Hybrid Capacitor.

    For more information, see the compute module maintenance and service guide.

  • Verify that the BIOS version supports the energy pack and controllers installed on the compute module.