NVDIMM population errors

Symptom
  • A POST error message or an IML message is displayed.

  • System halts.

Cause
  • An unsupported number of NVDIMMs are installed on the compute module.
  • An unsupported DIMM is installed on the compute module.
  • The compute module contains an unsupported mixture of DIMM types.
  • NVDIMMs and RDIMMs are not installed in the correct order.
  • At least one standard DIMM is not installed on Processor 1 as required by the population guidelines.
  • An HPE Smart Storage Hybrid Capacitor is installed in the compute module.
Action
  1. Review the IML for messages that may indicate the reason the NVDIMMs are disabled. Perform steps stated in the error message.

    For more information, see the error message guide for your compute module on the Hewlett Packard Enterprise website (http://www.hpe.com/info/gen10-troubleshooting).

  2. Verify that all DIMMs are installed according to the population guidelines.

    For more information, see the memory population rules on the Hewlett Packard Enterprise website (https://www.hpe.com/docs/memory-population-rules).

  3. Remove all DIMM types that are not supported in the configuration.

    For more information, see the compute module maintenance and service guide.

  4. Verify that an HPE Smart Storage Battery is installed on the compute module.

    The HPE Smart Storage Hybrid Capacitor does not support NVDIMMs.