The iLO for the server hardware in bay X cannot be discovered

Symptom

The iLO for the server hardware in bay X cannot be discovered.

This alert is new in HPE OneView 3.1.

ID: hpris.emRegistry.<version>.BladeIloOperationalStatusCritical

Severity: Critical

Health Category: ServerBlade

Resource URI: ?/rest/v1/Managers/101/

Cause

The iLO in bay X either has failed or did not communicate with the frame link module.

Action
  1. Remove the server in bay X and then reinstall, or reset the frame link module.
  2. If the issue persists, replace the server in bay X.

    For more information, see the frame maintenance and service guide on the Hewlett Packard Enterprise website.