The iLO for the server hardware in bay X has failed to boot

Symptom

The iLO for the server hardware in bay X has failed to boot.

ID: hpris.emRegistry.<version>.BladeIloFailedCritical

Severity: Critical

Health Category: ServerBlade

Resource URI: ?/rest/v1/Managers/101/

Cause

The iLO for the device in bay X failed to boot.

Action
  1. Remove the device, and then reinstall it. For more information, see the frame maintenance and service guide on the Hewlett Packard Enterprise website.
  2. If the issue persists, replace the device.