245-Processor Power-on Issue

Symptom

245-Processor Power-on Issue: Processor X did not power up. Action: Confirm installed processors are the same model. If so, power cycle. If not resolved, reseat or swap processors. If the issue persists, contact HP service.

Cause
  • Processors with different model numbers are installed.
  • The processor is not seated correctly.
Action
  1. Be sure that the processors installed on the server have the same model number. Replace any processors that are not of the same model number.
  2. If the issue persists, reboot the server.
  3. If the issue persists, reseat the processors.
  4. If the issue persists, contact Hewlett Packard Enterprise support.

    For more information, see "Accessing Hewlett Packard Enterprise support."

    For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website.