318-Trusted Platform Module (TPM) Self-Test Error

Symptom

318-Trusted Platform Module (TPM) Self-Test Error.

Cause
  • The TPM has failed.

  • The TPM is not configured properly in UEFI System Utilities.

  • The boot mode is not configured for the TPM installed on the server.

Action
  1. Reboot the server.
  2. When a TPM is installed and is being used with BitLocker, be sure that the TPM is enabled in UEFI System Utilities.
    For more information, see the following:
    • The UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (https://www.hpe.com/info/uefi/docs).

    • The TPM replacement recovery procedure in the operating system documentation.

  3. Be sure that the TPM is configured for a mode that is compatible with the OS running on the server.
  4. Verify that the OS supports the version of TPM installed and configured on the server.
  5. When a TPM 2.0 is installed, verify that the server is configured for UEFI boot mode:

    From the System Utilities screen, select System Configuration > BIOS/Platform Configuration (RBSU) > Boot Options > Boot Mode.

  6. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).