The serial number of the server hardware does not match

Symptom

The serial number of the server hardware in X does not match the serial number of the server hardware originally used to create this server profile.

ID: profilemgr.ServerHardware.DiffServerHardwareSameBaySameSHT

Severity: Critical

Health Category: Server

Resource URI: /rest/server-profiles/<id>

Cause

The newly installed server is not the original server associated with the profile.

Action
Do one of the following:
  • Replace the original server hardware in the specified location.
  • Edit the server profile to select different server hardware, server hardware type, and/or enclosure group.

For more information, see the HPE OneView User Guide for HPE Synergy or HPE OneView Help for HPE Synergy on the Hewlett Packard Enterprise website (https://www.hpe.com/info/synergy-docs).