340-NVDIMM Error – Backup Error

Symptom

340-NVDIMM Error – Backup Error – Processor X, DIMM Y (SN:). Persistent data backup failed and data is irrecoverably lost.

Cause
  • The DIMMs are not seated correctly.

  • The DIMMs need to be cleaned.

CAUTION:
Failure to properly handle DIMMs can damage the DIMM components and the system board connector. For more information, see the DIMM handling guidelines in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
Action
  1. Sanitize the NVDIMM.

    For more information, see the HPE 16GB NVDIMM User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/NVDIMM-docs).

  2. If the issue persists, replace the NVDIMM.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website: