3013-Processor Built-In Self-Test (BIST) Failure

Symptom

3013-Processor Built-In Self-Test (BIST) Failure. Processor X, Error Code: Y.

Cause
  • The processor is not seated correctly.

  • The processor is failing or has failed.

CAUTION:

Before removing or replacing any processors, be sure to follow the guidelines in "Processor troubleshooting guidelines" in the troubleshooting guide for your product. Failure to follow the recommended guidelines can cause damage to the system board, requiring replacement of the system board.

Action
  1. Reboot the server.
  2. If the issue persists, reseat the processor.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website:
  3. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).