272-Processor X, DIMM Y may not be a genuine DIMM

Symptom

272-Processor X, DIMM Y may not be a genuine DIMM.

Cause

A DIMM installed in the server might not be genuine.

Action
If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).