2101-SAN Error - Fabric Login (FLOGI) failed

Symptom

2101-SAN Error - Fabric Login (FLOGI) failed. SAN connection not possible.

Cause

The system failed to login to the SAN Fabric. Connection to the SAN is not possible without a successful login.

Action
  1. Check switch and SAN configuration.

    For more information, see the UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (https://www.hpe.com/info/uefi/docs).

  2. Reconnect the ports, or reboot the server.
  3. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).