The logical JBOD has lost connectivity to drive enclosure

Symptom

The logical JBOD has lost connectivity to drive enclosure. The drive enclosure with serial number X is missing.

This alert is new starting with HPE OneView 4.2.

ID: dfrm.DriveEnclosureMissing (followed by the serial number of the missing drive enclosure)

Severity: Critical

Health Category: sas-logical-jbod

Resource URI: /rest/sas-logical-jbod

Solution 1
Cause

Missing drive enclosure

Action
Reinstall the drive enclosure, and ensure that it is powered on.
Solution 2
Cause

Failed drive enclosure

Action
  1. Replace the specified drive enclosure with a drive enclosure that has no drives.
  2. Perform the "Replace missing drive enclosure" action.

    For more information, see the HPE OneView User Guide for HPE Synergy or HPE OneView Help for HPE Synergy on the Hewlett Packard Enterprise website (https://www.hpe.com/info/synergy-docs).

  3. Transfer each drive from the prior drive enclosure to the matching drive bay in the replacement drive enclosure.