1814-Slot X Encryption Failure

Symptom

1814-Slot X Encryption Failure-Communication issue prevents keys from being retrieved. Dependent encrypted logical drives are offline. System may not boot.

Cause

Previously encrypted drives added to the Smart Array controller are not found in the remote key manager database. The drives cannot be decrypted.

Action
  1. Check the network connection between the iLO management port and the remote key manager.
  2. Verify that the remote key manager configuration settings in iLO are properly configured.
  3. If the issue persists, update the iLO, Smart Array, and System ROM to the latest versions.
    For more information, see the following topic in the troubleshooting guide for your product on the Hewlett Packard Enterprise website: