2402-[Device Type] [Slot number] SAN Error - Name Server login failed

Symptom

2402-[Device Type] [Slot number] SAN Error - Name Server login failed. Boot from SAN not possible.

Cause

The system failed to login to the SAN Name Server. Booting from the SAN is not possible without a successful login.

Action
  1. Check the switch and SAN configuration.
  2. Reconnect the ports.
  3. Reboot the server.
  4. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).