1799-Slot X Drive Array – Drives Disabled due to Cache Data Loss

Symptom

1799-Slot # Drive Array - Drives Disabled due to Cache Data Loss.

Select “F1” to continue with logical drives disabled.

Select “F2” to accept data loss and to re-enable logical drives.

Cause

One or more logical drives failed due to loss of data in posted-writes memory.

Action
  1. Do one of the following:
    • Press the F1 key to continue with the logical drives disabled.

    • Press the F2 key to accept data loss and re-enable logical drives.

    After pressing the F2 key, check the integrity of the file system and restore lost data from backup.

  2. If the problem persists, replace the battery or controller.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website: