1811-Slot X Encryption Failure

Symptom

1811-Slot X Encryption Failure-Drive Keys not retrieved from the Remote Key Manager. Dependent encrypted logical drives are offline. System may not boot.

Cause

iLO is unable to communicate with the Remote Key License Server due to a network or configuration issue. Smart Array Drive Encryption cannot get the authentication keys to decrypt the drives.

Action
  1. Check the network connection between the iLO management port and the remote key manager.
  2. Verify that the remote key manager configuration settings in iLO are properly configured.
  3. If the issue persists, update the iLO, Smart Array, and System ROM to the latest versions.
    For more information, see the following topic in the troubleshooting guide for your product on the Hewlett Packard Enterprise website: