1824-Slot X One or more storage cables have failed

Symptom

1824-Slot X One or more storage cables have failed, preventing discovery of attached storage.

Cause
  • A cable is not installed correctly.
  • A cable has failed.
Action
  1. Use HPE SSA to determine which cables must be reattached.

    For more information, see the HPE Smart Storage Administrator User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/smartstorage-docs).

  2. Power down the server.
  3. Reattach the cables.
  4. If the issue persists, replace the cables.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website: