Unable to deploy profile

Symptom

Unable to deploy profile. Server hardware resource may be inconsistent with the profile.

ID: profilemgr.ServerHardware.REDEPLOY_SERVER_INCONSISTENT_ERROR

Severity: Warning

Health Category: Server

Resource URI: /rest/server-profiles/<id>

Cause
  • Settings were lost during server hardware refresh.
  • New hardware was installed.
  • A restore from backup was performed.
Action
  1. If the alert is caused by refreshing server hardware, unassign and then reassign the server profile.
  2. If the alert is caused by installing server hardware, change the server hardware type to match the server hardware type of the hardware.
  3. If the alert is the result of performing a restore from backup, unassign all profiles that have this error, and then reassign all server profiles.
  4. If the alert is not relevant to your condition, clear the alert.

    For more information, see the HPE OneView User Guide for HPE Synergy or HPE OneView Help for HPE Synergy on the Hewlett Packard Enterprise website (https://www.hpe.com/info/synergy-docs).